Kuali Build Outage
Incident Report for Kuali Build
Resolved
This issue has been resolved and all environments are back. There was an AWS outage in the east coast region that was causing users in certain areas to not be able to access environments. We moved our servers to another region to resolve fully. We apologize for the inconvenience and if you have any further issues please let us know.
Posted Oct 06, 2022 - 11:28 MDT
Update
Still investigating but this seems related to an AWS outage in certain regions and where user attempting to access; we're actively working on moving servers.
Posted Oct 06, 2022 - 11:18 MDT
Investigating
We're investigating reports of Build environments being down using certain browsers
Posted Oct 06, 2022 - 11:08 MDT
This incident affected: United States (Oregon) and Canada (Montreal).