Errors downloading attachments in forms
Incident Report for Kuali Build
Resolved
This issue has been resolved and attachments should now load as expected. There was an AWS outage in the east coast region that was also causing issues to download/access attachments.
Posted Oct 06, 2022 - 11:29 MDT
Investigating
We are currently investigating an issue downloading attachments in Kuali Build forms.
Posted Oct 06, 2022 - 10:31 MDT
This incident affected: United States (Oregon) and Canada (Montreal).