Build environments not loading
Incident Report for Kuali Build
Resolved
Kuali Build environments are now loading and working as expected. A recent dependency update had unforeseen impact that caused this issue. We're taking remediation steps to avoid this going forward when we do dependency upgrades. We apologize for the disruption.
Posted Mar 21, 2023 - 14:32 MDT
Investigating
We are actively investigating the issue and will provide information as soon as we know more - apologies for the inconvenience.
Posted Mar 21, 2023 - 14:21 MDT
This incident affected: United States (Oregon) and Canada (Montreal).