Errors reporting when logging in via SAML
Incident Report for Kuali Build
Resolved
This should now be resolved and SAML login should work as expected without error.

We pushed out some added security protocols which had unintended consequences to our auth flow for SAML. We’ll be adding additional testing around SAML to avoid this going forward. We apologize for the disruption.
Posted Mar 29, 2023 - 18:14 MDT
Investigating
We are currently investigating the issue of users getting SAML errors after logging in to their local SSO when trying to access Kuali Build.
Posted Mar 29, 2023 - 17:58 MDT
This incident affected: United States (Oregon) and Canada (Montreal).