502 Errors when attempting to save updates
Incident Report for Kuali Build
Postmortem

Discovered images copy/pasted in a rich text field inadvertently caused indexing issues with our database and it got into a bad state. We will be putting in additional limitations on field entry to avoid this going forward.

Posted Sep 21, 2022 - 17:35 MDT

Resolved
Increased load on our database servers caused updates (saving a document, updating a form, creating a new app, etc) would fail and cause a 502 error. Start time was 3:15pm MT, end time was round 4:00pm MT
Posted Sep 20, 2022 - 16:30 MDT