AWS Networking Issues
Incident Report for Kuali Build
Postmortem

An AWS outage in the US-EAST-2 Region affected Kuali Build US customers.

Posted Jul 29, 2022 - 11:15 MDT

Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 12:15 MDT
Investigating
AWS is currently experiencing networking issues

> 10:11 AM PDT We are investigating network connectivity issues for some instances and increased error rates and latencies for the EC2 APIs within the US-EAST-2 Region.
Posted Jul 28, 2022 - 11:28 MDT
This incident affected: United States (Oregon).