Ourage
Incident Report for Kuali Build
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 12:11 MST
Monitoring
Our team has located the issue and corrected it at this time. Our team will continue to monitor to ensure functionality.
Posted Feb 02, 2023 - 10:31 MST
Investigating
We are receiving reports that Build is currently unresponsive and we are actively investigating.
Posted Feb 02, 2023 - 10:20 MST
This incident affected: United States (Oregon).