Kuali Build environments not loading or very slow performance (US Tenants only)
Incident Report for Kuali Build
Resolved
This incident has been resolved. Our instances in AWS got into a bad state and we moved traffic to a different region to resolve. We are continuing to monitor and investigate what caused so we can take proactive steps to prevent in the future. We apologize for inconvenience this may have caused.
Posted Jan 10, 2023 - 14:40 MST
Investigating
We are currently investigating reports of environments not loading and sluggish performance in Kuali Build for US customers. We will keep you posted as we know more.
Posted Jan 10, 2023 - 13:43 MST
This incident affected: United States (Oregon).