Outage
Incident Report for Kuali Build
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 10:55 MDT
Monitoring
Our service provider has resolved the issues, and access to the service has been restored. We will continue monitoring to ensure there are no additional disruptions.
Posted Oct 28, 2022 - 09:23 MDT
Identified
We have identified that our hosting provider is having multiple issues, and they are working on a solution.
Posted Oct 28, 2022 - 08:50 MDT
Investigating
We are currently experiencing an outage and we are investigating the cause.
Posted Oct 28, 2022 - 07:09 MDT
This incident affected: United States (Oregon).