Build environments not available in Canadian Instances
Incident Report for Kuali Build
Resolved
The issue has been fully resolved. We found spikes in CPU usage caused our servers in Canada to get into a bad state and we restarted our servers to resolve the issue immediately. We have also dedicated additional resources to our Canadian servers to avoid this going forward with additional alerting. We apologize for any disruption this may have caused.
Posted Jul 31, 2023 - 11:08 MDT
Monitoring
A fix has been implemented and Build environments in Canada are back up - we are continuing to monitor as we investigate the root cause.
Posted Jul 31, 2023 - 09:18 MDT
Investigating
We are currently investigating an issue with Canadian Build environments not loading - we'll keep you posted as we know more.
Posted Jul 31, 2023 - 08:53 MDT
This incident affected: Canada (Montreal).