Partial Outage - US West
Incident Report for Kuali Build
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 22:18 MDT
Monitoring
We have restarted the service and are monitoring for any continued problems. If you had workflows with PDF export that were affected, retry the stuck workflow should repair it.
Posted Jun 09, 2021 - 15:51 MDT
Identified
We have identified a problem causing the PDF generation service to fail when generating specific documents. We are aware of the issue and currently investigating a fix. The rest of the application will continue to function as usual.
Posted Jun 09, 2021 - 15:31 MDT
This incident affected: United States (Oregon).