Outage
Incident Report for Kuali Build
Resolved
Our teams have resolved the issue, and all systems are operational.
Posted Sep 07, 2022 - 14:02 MDT
Identified
We have identified the issue and are working on a resolution. Customers should not be impacted, but integrations may be affected.
Posted Sep 07, 2022 - 13:41 MDT
Investigating
We are currently investigating this issue.
Posted Sep 07, 2022 - 13:28 MDT
This incident affected: United States (Oregon).