Build Submissions and Workflow Actions Going to Error in US Regions
Incident Report for Kuali Build
Resolved
This issue has been resolved and workflow actions are working again without error. A tool within our infrastructure became unresponsive which prevented workflow actions to occur. We've resolved the issue and going forward we're investigating what caused and ways to prevent in the future; including additional alerts. Apologies for the inconvenience.
Posted Dec 19, 2023 - 08:47 MST
Investigating
We are currently investigating an issue with form workflow actions going to error (submission, approvals, etc) in US regions. We will keep you posted as we know more.
Posted Dec 19, 2023 - 08:18 MST
This incident affected: United States (Oregon).